Aol hangs updating locations


22-Sep-2019 18:24

Here is the problem every time I hit the Update button EZ Update acts like it is updating to the latest version and even tells me after supposedly finishing installing the latest version of the driver, it tells me that the updates has finished.I close EZ update and go and check and i'm still stuck with version 10.1.1.40 and not version 10.1.1.44 EZ update did nothing and never updated to the latest driver version and in top of that EZ update keeps popping in my screen telling me that I have an update but every time I try to update it never updates to the latest version New ROG PC built Nov 2011: Asus Maximus IV Extreme-Z Intel Core I5-2500K (2) EVGA GTX 580 Superclocked in SLI Corsair 600T Corsair H100 Liquid CPU Cooling Corsair AX1200 PSU Corsair Force 3 128GB SSD for boot drive 8GB Red Corsair Vengeance @ 1600 Mhz 9-9-9-24 1.5 TB Western Digital Caviar Black Asus 12x Blu-Ray Writer Built my first PC at age 12, Pentium III @ 450 Mhz.When using windows 10 to remote into windows 7 everything worked correctly.However, when the remote machine was replaced with a windows 10 machine the RDP connection has started randomly freezing.

Running scanpst reveals that there are errors in the file. In fact, you will find that a brand new AOL IMAP account will have errors in it. Please spare me the generic bromides about re-booting, re-installing, deleting and re-creating the IMAP accounts or updating because I have tried them all already. If you have some non-superficial knowledge of this problem please share it.

I have been having an odd problem for the past several of months that I have been unable to solve.